London VPS Offline
Incident Report for DigitalFyre
Resolved
The issue was due to a faulty PSU which we replaced. All nodes are online and we will continue to monitor closely to ensure stability.
Posted Jan 06, 2021 - 14:55 EST
Investigating
We are investigating an outage in our London VPS Nodes. Please stand by for updates.
Posted Jan 06, 2021 - 11:33 EST
This incident affected: VPS Hosting (Maidenhead, England. U.K.).