London Hypervisor #1 Emergency Maintenance
Incident Report for DigitalFyre
Resolved
Our team identified and replaced the faulty RAM stick, performed multiple tests, and now the hypervisor is online.

Once again, thank you for your patience and our apologies for the inconvenience.
Posted Mar 04, 2017 - 16:01 EST
Update
Our team is currently working on replacing the faulty hardware. Thank you for your patience and our apologies for the inconvenience.
Posted Mar 04, 2017 - 15:21 EST
Identified
Our team is conducting an emergency hardware maintenance on UK Hypervisor #1 to replace a faulty RAM stick. Some downtime is expected for this. We apologize for the inconvenience.
Posted Mar 04, 2017 - 14:37 EST