Ashburn, VA Outage
Incident Report for DigitalFyre
Resolved
Everything is now functional and back in order. The datacenter installed new cooling systems.

We apologize for the inconvenience and thank you for your patience.
Posted Aug 16, 2019 - 16:37 EDT
Monitoring
Brief Description of the issue: Due to the severe weather in the area, the building's cooling system was severely damaged, and with the cooling system being a critical operation to the data center, they took action to minimize damage to hardware but powering off the equipment. This issue has affected DigitalFyre as well as a significant number of providers within the datacenter.

Current Status: Services are coming back online. The data center is running on temporary cooling at this point. This status incident will remain open until full cooling is restored. At this time, all services are online and operational. More updates will be posted as they become available.
Posted Aug 16, 2019 - 10:00 EDT
Identified
It appears that the cooling system for the data center at Ashburn, VA was struck my lightning. The entire data center is offline. This not only impact us but everyone else within it.

We are currently awaiting updates from the datacenter on the current status of the situation. Updates will be provided as soon as they become available.
Posted Aug 15, 2019 - 22:17 EDT
This incident affected: VPS Hosting (Ashburn, VA, U.S.) and Dedicated Hosting (Ashburn, VA, U.S.).