Ashburn, Virginia Packet Loss
Incident Report for DigitalFyre
Resolved
The issue was identified to be a DDoS Attack targeting InfoRelay and has affected a number of their users. We are working with them on taking preventative actions to avoid issues such as this in the future.
Posted Aug 09, 2016 - 23:34 EDT
Investigating
We are experiencing intermittent packet loss in our Ashburn, Virginia location and we are investigating the issue.
Posted Aug 09, 2016 - 17:21 EDT