Network degradation: Ashburn, VA
Incident Report for DigitalFyre
Resolved
This has been completely resolved and all the network tests are successful.
Posted Nov 12, 2020 - 08:22 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2020 - 08:22 EST
Monitoring
Connectivity is being restored and we are finalizing the necessary work. You'll notice a very brief blip before the end of the business day, which will be due to router and switch reloads.

More updates will be posted shortly.
Posted Nov 11, 2020 - 13:03 EST
Update
[Update] Engineers are still working to restore connectivity. We've experienced at least one hardware failure at this point and are looking at getting devices back online as quick as we can.
Posted Nov 11, 2020 - 02:45 EST
Update
[Update] The building had a planned power outage. The data center flipped over to generator power ahead of time out of caution. The refueling company for the generator flipped the EPO (Emergency Power Off) switch while it had a live load.

That is primarily what has caused the initial outage.

Thank you for your patience and our apologies for this inconvenience.
Posted Nov 10, 2020 - 21:01 EST
Identified
Our data center regarding in Ashburn, VA is experiencing an issue with their network which is subsequently affecting us among other providers within the data center itself. At this time, we have all engineers assigned to work this high level case and are working with the data center on restoring connectivity.
Posted Nov 10, 2020 - 16:48 EST
This incident affected: VPS Hosting (Ashburn, VA, U.S.) and Dedicated Hosting (Ashburn, VA, U.S.).