UK VPS Node Outage
Incident Report for DigitalFyre
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 05:45 EDT
Identified
The issue has been identified to be a faulty Memory DIMM. We will post a followup update shortly.

Thank you very much for your patience.
Posted Aug 06, 2020 - 04:28 EDT
Investigating
We are currently investigating an outage on the UK VPS Node. We will provide updates as soon as they become available.
Posted Aug 06, 2020 - 00:44 EDT
This incident affected: VPS Hosting (Maidenhead, England. U.K.).