Emergency Network Update - Ashburn, Virginia.
Incident Report for DigitalFyre
Resolved
Thank you for your patience.

We have completed the process of implementing more network redundancy in our Ashburn, Virginia location. We thank you for your patience.
Posted Sep 01, 2016 - 22:24 EDT
Monitoring
The first phase of adding additional network redundancy has been completed. We're still working on adding more redundancy. No further packet loss is expected at this time.
Posted Aug 29, 2016 - 23:15 EDT
Identified
We are presently working on adding more network redundancy in our Ashburn, Virginia location. Customer may experience intermittent packet loss.
Posted Aug 29, 2016 - 20:19 EDT