Connectivity issues in Ashburn
Incident Report for DigitalFyre
Resolved
This incident has been resolved.
Posted Jun 26, 2017 - 12:25 EDT
Monitoring
The issue was related to a temporary BGP hiccup with one of our transit providers. Connectivity has been restored and we are actively monitoring the network to ensure no further hiccups would occur.
Posted Jun 26, 2017 - 10:10 EDT
Investigating
We are currently investigating intermittent connectivity issues in our Ashburn, VA location.
Posted Jun 26, 2017 - 10:06 EDT